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Introduction

Welcome to SimplePCI.  You have purchased a high-performance imaging application designed to meet the 
need for high-speed image analysis and processing with ease of use and flexibility.  

At the core of SimplePCI are the Image Document and Data Documents, allowing powerful image analysis to be 
applied to images using hand-drawn regions of interest (ROI), or objects identified by intensity and color threshold. 
Over 150 measurements plus custom measurements are available and include object count, size, shape, position, 
color and intensity for object and field analysis. 

SimplePCI enables complex imaging problems to be solved easily and efficiently by providing intuitive  
solutions for most of your common imaging needs.

Expand the functionality of SimplePCI by adding the following optional modules:
  AIC, automated control and image acquisition
  DIA, dynamically measures intensity changes on- or off-line
  IPA, develops icon-driven workfiles for automatic image analysis and processing
  IPA-MTA, tracks and analyzes moving objects
  QFA-FRET, provides accurate FRET measurements and cross talk correction
  VIS, provides rapid 3D visualization of multi-dimensional data sets. 
  DNN, removes out-of-focus haze from optical images using fast algorithms
  DNN-2D, a Point Spread Function is derived and used in restoration

 Quick Start contains examples of how to utilize SimplePCI.  For further assistance, refer to the online help, 
manual, or visit support at http://www.cimaging.net. for access to the latest How to’s and frequently asked ques-
tions.  Additional support is available via e-mail: support@cimaging.net  or  Tel: 412-741-7920. 
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To load an image into the image document, proceed with the following steps:

1.	 Click on the Open folder icon, or go to the File Menu and select Open.

2.	 Select Image Document (fig.1) from the Open File window and click OK.

3.	 Locate and preview the image to be opened (fig.2) and click Open.

4.	 The Image Document (fig.3) is open and ready to be used.

  Load an Image Document

  Open a Data Document

To open a data document proceed with the following steps:

1.	 Click on the Open folder icon, or go to the File Menu and se-
lect Open.

2.	 Select Data Document from the Open File window and click 
OK.

3.	 Locate the Data Document to be opened (fig.1) and click 
Open.

4.	 The Data Document (fig.2) is open and ready to be used.

fig.2

fig.1

fig.3

fig.1

fig.2

Images captured through the Automated Image Capture (AIC-CD, AIC-SD, AIC-AD, or AIC-EP) or through 
TWAIN can be loaded into an image document.  The image document toolbar provides a variety of controls for 
image enhancement and image analysis.  The controls in the image document toolbar allow the user to analyze, 
zoom, add annotation, apply contrast, merge images, scroll, print, copy to clipboard, and export to disk in a wide 
variety of formats.  

The Data Document is a sequence of images captured through the Automated Image Capture (AIC) module 
and saved in a *.cxd format.  The Data Document contains a variety of data types, including images, objects,  field 
measurements and statistics.  Data stored in the Data Document can be enhanced, analyzed and exported as a 
sequence of tiff images, multipage tiffs, a spreadsheet or an avi file.
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Calibrate an Image from Pixels to Microns

1.	 Open an image with some known distance, for example 
a reticle or micrometer. 

2.	 Press and hold the Scalebar down-down menu (fig.1.A) 
and select Calibration; the Calibration Window appears 
(fig.2).

3.	 Enter a Title for the calibration file, e.g., 10x. Select the 
Units and symbol from the drop-down menu.

4.	 Click Calibrate in the Calibration window (fig.2).  Move 
the Calibration window to the side so you can see the 
image.  Move the cursor to the start of a known dis-
tance; click and drag a line to span the distance you 
wish to measure, as shown in fig.1.C.

5.	 Enter the known distance of the line you have drawn (fig.3)  
and click OK.  The Calibration Factor in the Spatial 
Calibration Menu will be updated.

6.	 Click OK to close and save the calibration window. The  
Spatial Calibration is displayed in the lower right-hand 
corner of image and data documents (fig.1.B).

Import Images into Data Document
1.	 Go to the File Menu and select Import Images. 

2.	 Click Source on the dialog window (fig.1.A). Select the first image from 
the series and click Open.  If the images are not in a series select the first 
image, hold the shift key and click the last image of the sequence.  The 
images between the first and the last images are selected.  Click Open.  
Note: For best result, make sure the image are named sequentially. 
For example, image001.tif., image002.tif, etc. 

3.	 Click Dest. (fig.1.B), select a file path and name.  Click Save.

4.	 Check Add Field Details (fig.1.C) and enter the time interval 
between images in the Incr. field.  Time is in the hh:mm:ss format.

5.	 Click OK, a cxd is created with all the images.

fig.1

fig.1

fig.3 fig.2
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1.	 Load an Image or Data Document and click on the Quick Tint icon (fig.1).  Select a wavelength color from 
the Tint List.

2.	 To save the Display Image, click on the Save icon and select Display Image (fig.2) 

Tint a Monochrome Image

Enhance Contrast of an Image

1.	 Load an Image or Data Document and then click on the Auto Contrast Icon  to apply contrast auto-
matically (fig.1.A). 

2.	 To adjust contrast manually, click on the Contrast Properties icon  (fig.1.B); the Display Contrast    
window appears (fig.2).

3.	 Move the top and bottom slider to the right or left until the desired contrast is achieved.  To apply contrast on 
each channel separately, toggle Locked to Unlocked (fig.2.A) and click on the tab for each of the color chan-
nels, then change the contrast.  To apply the contrast simultaneously to all the channels, check the Locked 
icon.  Also, for other contrast effects, select from the different transforms available from the drop-down list 
(fig.2.B).

4.	 Once you are happy with the contrast close the Display Contrast window to view changes (fig.3).

fig.1 fig.2

fig.1

fig.2

fig.3
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How To Blend Several Monochrome Images

1.	 Go to the File Menu, select Open, select Image Document, 
and select all images you wish to blend from the Open 
Image dialog. Click Open All to open each image sepa-
rately (fig.1).

2.	 Click on the Merged Display Properties icon  (fig.1.A); 
and the Merged Display window appears (fig.2). Select 
Blend from the drop down list underneath Apply 
(fig.2.A).

3.	 With the current image highlighted (i.e. Cy3-Elastin.tif), 
click the Tint icon, and choose from the list of available 
tints (fig.2.B).  Click Apply to preview the tinted image.

4.	 Add additional images from the list of open images (fig.3) 
by selecting the next line.

5.	 Tint each image as appropriate and if necessary, you may 
adjust the contrast of each image individually using the 
Contrast icon (fig.2.C).

6.	 Click Apply to view the results of the blend (fig.4).

7.	 Toggle the blended images on and off by clicking on the 

Apply Merged Display icon  (fig.4.A).

fig.1

fig.2

fig.3

fig.4
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Create a Montage From a Data File

How to Split an Image into RGB Components and Create a Montage

1.	 Open a Data Document and click on the Montage  
drop-down menu in the main toolbar (fig.1.A).

2.	 Select Best-Fit Square from the Montage drop-down 
menu (fig.1.B).  If you would like to customize or edit the 
montage image, go to step 3, otherwise go to step 5.

3.	 Click on the Montage Properties drop-down menu and the 
Montage Properties Window Opens (fig.2).

4.	 Select Custom Grid from the Display Montage drop-
down menu and enter the width and height of the frames 
to be displayed.  Check Frame Separation and enter the 
width for the Horizontal and Vertical grid to separate the 
images.  Select a color for the grid and background. Click 
OK. 

5.	 Save, Print and Copy the image montage by right-clicking 
on the image and selecting Save, Print or Copy from the 
menu. 

1.	 Once you open an image file, click the Split Window for 
Quandrant View icon 

2.	 The image will be split into four components, Original Image, Red, 
Green and Blue Components (fig.1)

3.	 Click on the Split Window down-arrow and select Copy to 
Montage from the Split Window sub-menu.  

4. 	 Add Annotation, Text, and Calibration Bars to the montage by 
selecting the respective tools from the Annotation toolbar.  Save 
the montage by clicking on the Save icon.

fig.1

fig.2

fig.1
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How to Create a 3D Movie from a Z Series

1.	 Load a Data Document.  Click on the Montage  drop-down 
menu. Select Movie Properties from the drop-down list (fig.1).  
The 3D Movie Propperties window appears (fig.2). 

	 Note: If you want to use the default setting of the movie prop-
erties, select 3D Rotate from the Montage sub-menu and skip 
Steps 2 and 3. 

2.	 Select the type of image projection from the Image Projection 
drop-down list (fig.2.A).  In the 3D Movie Rotation Setting box 
enter the Start Angle, End Angle, Increment.  Select X-axis or 
Y-axis rotation in the Rotate About check-box.  The Custom 
Threshold box is only activated if Alpha Blend and First or Front 
image projection are selected.  Enter the X,Y,Z step size in the 
Image Scanning Step Size.  You can retrieve these values from 
the data document by clicking on the X,Y and Z buttons.  Select 
the type of interpolation from the Z Interpolation drop-down list 
(fig.2.B).

3.	 Click OK, assign a file name and file path to your data file and 
click Save.  SimplePCI will start creating the 3D movie; a pre-
view of the image as it is being rendered appears.

4.	 Play the rendered movie by clicking the Play button (fig.1).  If 
the movie is playing too fast, click the "-" icon to decrease the 
playback speed.  

	 Note: If the 3D movie appears too flat, ensure you are entering 
the correct Z step size, and you have enough slices.  The total 
number of slices required should be equal to the thickness of the 
scan.   

5.	 To create a movie file of the movie,  right-click on the image and 
select All Components from the Export Image Sequence sub-
menu, the Export Images window appears (fig.3).

6.	 Select Movie Files (*.avi) from the Type drop-down list (fig.3.A).  
Click on Browse, assign a file name and path.  Click Save and 
OK.  The movie will open in a new window (fig.4).

fig.1

fig.2

fig.3

fig.4
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Background Correction

1.	 Open an Image document, click on the Enhance icon  in the 
main toolbar. The Image Enhancement window opens (fig.1).

2.	 Select Process (fig.1.A), and the Select Operations window 
(fig.2) will open.  For this example, we will select Ratio Shade 
Correction.  Click OK, then select a previously saved background 
image when prompted.

•	 Use Shade Correction and Ratio Shade Correction for 
bright field images.  The process corrects the source image 
using an image of the background.  Hint: Shade Correction 
is less destructive to image intensity

•	 Background Subtraction is suited to fluorescence images 
and works by subtracting an image of background from the 
source image.  Hint: make sure exposure and gain settings 
are the same for source and background images

3.	 You may toggle the Image Enhancement icon on or off to view the 
difference.  Figure 3 shows the image before and figure 4 shows 
the image after Image Enhancement..

fig.3 fig.4

fig.2

fig.1

Add Annotation To Data Document

1.	 Open a Data Document and Click on the Annotation 
icon (fig.1.A) to activate the annotation toolbar 
(fig.1.B). 

2.	 Use the annotation tools (fig.1.B) to add text, arrows, 
time stamp and ROIs to the image.

3.	 To export the image sequence with Annotations, go to 
the File menu and select Display Image + All Layers 
from the Export Image Sequence sub-menu. You may 
export to AVI, Image Files, or  a new Data document.  
 
Hint: Use the # button on the Annotations toolbar to 
place Active Text in the  displayed image.  Active 
Text includes: Field Number, Time From Start, Time 
From Last, Image Width, Image Height, Image Depth, 
Group Number, Group Index, and Group Size. 

fig.1
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Analyze an Image by Intensity Threshold

1.	 Open an image document. Click the ROI Shape icon  (fig.1.A), 
the Shape toolbar will appear (fig.1.B).

2.	 Press the Identify icon  (fig.1C), and the Identify Objects window 
appears (fig. 2).  Set the intensity threshold by adjusting the Min and 
Max slider until the objects of interest are highlighted by a green binary 
overlay (fig.2).  Click OK. 

3.	 The Use Advance Detection window appears. Click Yes 
if you want to apply more advanced binary operations or reject  
unwanted objects, otherwise click No and go to step 7.  

4.	 The Binary Modification Window appears.  Select any binary opera-
tion you need to modify the binary image with a binary filter, such as 
Erode, Dilate, Close, Open, etc; click OK.

5.	 The Qualify Object window appears (fig.3.A).  Reject unwanted 
objects by area from the binary overlay by adjusting the Min and 
Max slider.  Objects will appear red or blue to highlight the under-
size and oversize range, while objects to be measured will be high-
lighted in Green.  Additional qualifying parameters can be added 
using Grey level, Length, Roundness and other parameters by  
clicking on the Add button.  To reject an object touching the border of 
the image, click the ROI Edge Objects icon (fig.3.B) and select Delete 
All Edge Objects. Click OK when finished qualifying the objects.

6.	 Click the Measure icon  in the image toolbar (fig.3.C).

7.	 Check the type of measurement you want from the Measurements  
window.  You can customize the measurements by clicking on Define 
and creating customized measurements. 

8.	 Once you have selected the measurements click Measure to Data 
Doc.

9.	 Enter a name and path for your data file and click Save. 

10.	 Review the measurements (fig.4). Click on a data value to  
identify  the object that corresponds to the data value and vice-versa.  
The corresponded  object is highlighted in red as shown (fig.4).  This  
interaction between objects and data is maintained even after closing 
the document.  
The data document will display object summary statistics, object sum-
mary graphs, field summary statistics, field summary graphs, field 
image montages and field data.  Data can be printed or exported to a 
spreadsheet document by selecting Copy to Spreadsheet under the 
Edit menu.

fig.2

fig.3

fig.1

fig.4
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